Can't Deactivate Auto Login

Discussion in 'macOS' started by Ike, Jul 4, 2007.

  1. Ike macrumors newbie

    Oct 11, 2006
    It has worked before back and forth when I’ve used it. But just recently I have not been able to deactivate it. I have restarted it a bunch of times turning auto login on and off but it will always have a log in password no matter what it do. Can anyone help?
  2. iBookG4user macrumors 604


    Jun 27, 2006
    Seattle, WA
    So do you want auto login, on or off? If off, you might want to create a second account that you never log in, and it will ask if you want auto login to be on or off. (It's good to have a second user account anyway that you never log into anyway, it helps to see if problems are systemwide or not.)
  3. Furgster macrumors 6502


    Jun 16, 2007
  4. mad jew Moderator emeritus

    mad jew

    Apr 3, 2004
    Adelaide, Australia
    To enable it you have to check the box, select the account and then put the password in. If you're only checking the box then it won't be activated. Also, make sure you're putting the right password in. ;)

Share This Page