can't delete a user (admin) on my imac - get spinning pin wheel

lindsayanng

macrumors 68000
Original poster
May 4, 2008
1,515
1
East Haven, CT
I migrated my macbook pro over to my imac successfully. The weird thing was, when it asked about users, i didnt have the opportunity to overwrite (or merge) the mbp user with the existing imac user. That option was greyed out and the only option was to create a NEW user.. Not the best

None the less, i created the new user from my MBP and figured i would just move a few files over from the other user that I wanted and delete the old existing user.. but i cant!!!

I made sure to give full access to all admins and moved the files with no problem.. (p.s. both accounts are admin users with full permissions)

The problem is when I go into the system preferences, and click on users and then unlock the preferences, I can click on '-' to remove the old user and it asks if i want to create a disk image, just delete it, or remove just the user and keep the home folder.. I chose to create a disk image and delete the user

This is when it gets stuck. I click continue and i get the spinning pinwheel of death.

rebooted and still the same thing.

whats going on?? I dont know how to check if the computer is just not creating the disk image and there is something wrong with that, or if there is something seriously wrong with how the users/files are linked.
 

ThirteenXIII

macrumors 6502a
Mar 8, 2008
720
55
try creating a new admin and log into that and delete the admin user you want to delete.

tried that?
 
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.