Can't Delete App

Discussion in 'Jailbreaks and iOS Hacks' started by daviddcmd, Jun 6, 2012.

  1. daviddcmd macrumors member

    Joined:
    Apr 22, 2010
    #1
    JB under 5.1.1. I hold the app, the "X" appears, I push it then nothing. I have to respring after 5 minutes. Tried Cydelete...still nothing.
     
  2. Grayburn macrumors 68000

    Grayburn

    Joined:
    Jul 12, 2010
    Location:
    London, England
    #2
    I take it this is just regarding Cydia apps then seeing as your using Cydelete?

    Why not just uninstall via Cydia?
     
  3. maturola macrumors 68040

    maturola

    Joined:
    Oct 29, 2007
    Location:
    Atlanta, GA
    #3
    Which App? all of them or an specific one?
     
  4. daviddcmd thread starter macrumors member

    Joined:
    Apr 22, 2010
    #4
    It's all apps, cydia and app store. I reinstalled cydelete, still won't delete anything.
     
  5. Grayburn macrumors 68000

    Grayburn

    Joined:
    Jul 12, 2010
    Location:
    London, England
    #5
    Has Cydelete been updated to work on 5.1.1?
     
  6. MastahRiz macrumors 6502

    Joined:
    Aug 7, 2010
    #6
    I had this problem once even without ever installing cydelete, must be something else at work.
     
  7. daviddcmd thread starter macrumors member

    Joined:
    Apr 22, 2010
    #7
    So what did you do about it?
     
  8. maturola macrumors 68040

    maturola

    Joined:
    Oct 29, 2007
    Location:
    Atlanta, GA
    #8
    Did you try a hard reboot? maybe is a process stuck on a loop that is now allowing the delete app function to execute.
     
  9. MastahRiz macrumors 6502

    Joined:
    Aug 7, 2010
    #9
    Same as you mentioned, resprung and it went away.
     
  10. daviddcmd thread starter macrumors member

    Joined:
    Apr 22, 2010
    #10
    Tried a respring, turned it off back on, reinstalled cydelete..tried it all...
     
  11. NanoNyrd macrumors regular

    Joined:
    Dec 1, 2011
    #11
    Try getting rid of cydelete, and delete Cydia apps with Cydia, AppStore apps with the black cross. Just possibly, cydelete could be causing these trouble. After all, it hooks into this mechanism.
     

Share This Page