Can't delete burn folders (error -61 wrPermErr)

Discussion in 'macOS' started by Ben Kei, Apr 5, 2007.

  1. Ben Kei macrumors regular

    Joined:
    Oct 30, 2002
    Location:
    London UK
    #1
    Hello.

    We run a tiger based network user system here and have 1 user who cannot delete burn folders, move them to another location etc..

    The error code given when trying to delete them is -61
    A little bit of research gives me this information

    -61 wrPermErr Write permissions error; Not a publisher

    But that's not hugely helpful to me!
    There are now around 60 burn folders on her desktop and no way to clear them off. We've tried through the main server admin account and no joy.

    If anyone can tell me how to remove these folders we would be very happy!

    Thanks,
    Ben
     
  2. n-abounds macrumors 6502a

    n-abounds

    Joined:
    Mar 6, 2006
    #2
    Go to Disk Utility and click Macintosh HD, and then click "Repair Permissions"?
     
  3. Ben Kei thread starter macrumors regular

    Joined:
    Oct 30, 2002
    Location:
    London UK
    #3
    First thing we tried ;)

    Thanks anyway!
     
  4. rossgumbrell macrumors regular

    Joined:
    Nov 8, 2006
    Location:
    Hove, South East England
    #4
    force delete

    have you tried force deleting the folders?
     
  5. iMeowbot macrumors G3

    iMeowbot

    Joined:
    Aug 30, 2003
    #5
    Repair permissions doesn't actually try to fix most real permissions problems (it's limited to looking at a subset of the files that were put in place by the Apple installer), so don't give up on that route.

    What does Finder's Get info tell you about the burn folder? Does the user own it and have read/write access? How about the contents? How about the user's desktop (or whatever folder it is that contains the burn folder)?

    Files copied from a CD, image or elsewhere typically end up marked as read only if that's how the original copy was set, so if may be a simple matter of flipping that checkbox.
     

Share This Page