Can't Delete Notes in Mail and they Duplicate

Discussion in 'macOS' started by mashinhead, Feb 19, 2008.

  1. mashinhead macrumors 68020

    Joined:
    Oct 7, 2003
    #1
    My notes get synced to an email address. So i click the notes icon in mail, not the email inbox they are associated with and i see every single not ever created. On top of that there are two instances of each note. So i deleted the ones i don't need anymore and closed my notebook, went on my way. come home. open mail. clicknotes, and they are all still there. two of each notes, includeing notes i've never written anything in. ones that i just clicked not was about to write something, and didn't save it. How do i get rid of this stuff?:confused:
     
  2. jahala macrumors regular

    Joined:
    Feb 7, 2008
    #2
    Are you using IMAP?

    I once had this issue with an IMAP e-mail account that was set to store notes on the server. Syncing went wrong one day and I had multiple copies of all my notes show up in mail. I unchecked the box to store notes on the server, deleted the duplicates, and never had a problem since.
     
  3. mashinhead thread starter macrumors 68020

    Joined:
    Oct 7, 2003
    #3
    yes i am. so are you saying i shouldn't store notes in imap email accounts but instead on the mac itself?
     
  4. powers74 macrumors 68000

    powers74

    Joined:
    Aug 18, 2008
    Location:
    At the bend in the river
    #4
    notes

    I've been having this issue as well, and posted in another thread, so I'm just going to copy & paste from the other one:

    OK - I think the secret is to log into your gmail account, delete the notes, then go into trash and delete them "permanently" otherwise they will still be in gmail and still show up in notes. I also selected to not store deleted messages on server. I'm not sure this is necessary, so I'll be doing a little more tinkering with settings, but I think getting the things out of gmail is the first step to success!


    Anyway, this is my finding so far, hope this helps!
     

Share This Page