can't delete office

Discussion in 'Mac Help/Tips' started by kungfu, Jun 20, 2003.

  1. kungfu macrumors regular

    Jan 21, 2002
    I'm trying to remove m$ office from my powerbook.

    When I try emptying the trash, it hangs for a moment, then gives me the beach ball. I try switching to another program, then that program hangs. Eventually the whole system stops, but no kernel panic.

    I've tried fixing permissions.
    I've tried logging in as root to delete the files...


  2. FredAkbar macrumors 6502a


    Jan 18, 2003
    Santa Barbara, CA
    Have you tried deleting the files using the rm command in Terminal? If the files are already in the trash, then type:
    sudo rm -r ~/.Trash/*
    Enter your admin password when asked for it. Note: this will immediately delete anything in your trash. If you only want to delete certain items in the trash, then replace the * with the filename or folder name that you want to delete.

    If you want to bypass the Terminal completely, you can use a program like Delete It.

  3. patrick0brien macrumors 68040


    Oct 24, 2002
    The West Loop

    Mwahahahaha! You see, that's all a part of the plan! Once M$ has you, they'll never let you go! Aaaaaaaaaaahahahahahaha!

Share This Page