can't delete or reformat ''freespace'' partition in disk utility (Bootcamp)

Discussion in 'iMac' started by timme, Aug 13, 2014.

  1. timme macrumors newbie

    timme

    Joined:
    Aug 13, 2014
    #1
    hey guys, im stuck... i was trying to instal windows from USB with bootcamp but during the setup of windows it didn't understand the format it wanted NTFS, although bootcamp did the format so I presume it was formatted as exFat. so in the windows setup I formatted the partition as NTFS.
    but then again, it didn't work, so i went back to osx and formatted it with the Tuxtura NTFS plugin... that was a mistake because a message showed up that the format was failed because it didn't support Core Storage... so i tried to reformatted or delete the partition but it didn't let me in disk utility... so i went back to the windows setup and deleted it from there... that ''worked''
    I then went back to osx again to see if i could do anything with the partition again. it now shows up as ''free space'' but when I try to format it, it just keeps hanging... when i try to shut down disk utility it says: Operations still in progress... i waited for a couple of hours, but nothing seems to happen. it now stays as freespace...
    i tried a full restore with time machine, but it didn't delete the partition. im lost

    [​IMG]
     
  2. maflynn Moderator

    maflynn

    Staff Member

    Joined:
    May 3, 2009
    Location:
    Boston
    #2
    You're issue is you went outside of the process apple expects you to do.

    Use the bootcamp assistant to create and delete the partition, don't use any other app to reformat it (other then the windows installer).

    Did you try using the space in your main partition, i.e., grow Macintosh HD, then use Bootcamp assistant?
     
  3. timme thread starter macrumors newbie

    timme

    Joined:
    Aug 13, 2014
    #3
    Hey thanks for your reply, i already tried to format it with disk utility... maybe i should do it in recovery again.. and delete the whole disk, instead of just restoring it with time machine... although i don't look forward to that, the last time i restored from time machine. my itunes library was half empty :(
     

Share This Page