can't develop 3.1 (7C144)

Discussion in 'iOS Programming' started by jjgraz, Sep 14, 2009.

  1. jjgraz macrumors regular

    jjgraz

    Joined:
    Feb 13, 2009
    #1
    Whats going on? Can't develop anymore with current update. Any ideas on a quick fix? Thank you very much. Below is the xcode organizer compatibilty.

    The version of iPhone OS on “iPhone” does not match any of the versions.....

    OS Installed on iPhone
    3.1 (7C144)

    Xcode Supported iPhone OS Versions
    3.1 (7C116a)
    3.0.1
    3.0
    2.2.1
    2.2
    2.1.1
    2.1
    2.0.2 (5C1)
    2.0.1 (5B108)
    2.0 (5A347)
    2.0 (5A345)

    Thank you.
     
  2. Menge macrumors 6502a

    Menge

    Joined:
    Dec 22, 2008
    Location:
    Amsterdam
    #2
    It looks like you have a beta SDK. Try logging into the iPhone Developer Portal and downloading the final 3.1 SDK.
     
  3. Peace macrumors Core

    Peace

    Joined:
    Apr 1, 2005
    Location:
    Space--The ONLY Frontier
  4. jjgraz thread starter macrumors regular

    jjgraz

    Joined:
    Feb 13, 2009
  5. jjgraz thread starter macrumors regular

    jjgraz

    Joined:
    Feb 13, 2009
    #5
    I don't have Snow, I'm running OS X 10.5.8..........So The new non-beta version of sdk 3.1 will work right?
     
  6. Peace macrumors Core

    Peace

    Joined:
    Apr 1, 2005
    Location:
    Space--The ONLY Frontier
    #6
    Go to the dev portal and download the final one for Leopard. Not Snow Leopard.
     
  7. jjgraz thread starter macrumors regular

    jjgraz

    Joined:
    Feb 13, 2009

Share This Page