Can't disable FB privacy setting!

Discussion in 'iOS 6' started by AthenaNoctua, Oct 5, 2012.

  1. AthenaNoctua macrumors newbie

    Joined:
    Oct 5, 2012
    #1
    Hiya

    I accidentally enabled the privacy settings for FB and now I can't post photos! (Y'know under 'privacy' in the iOS settings).

    I've DEFINITELY turned it off, I've restarted my Touch, I've even deleted and reinstalled the app - no dice!

    Short of formatting, is there anything else I can do...?! I don't have access to a Mac at the mo, so I can't format.

    Does this make sense...? I can post pics of what I'm seeing if it doesn't.


    Any help folks...?! Seems like a massive bug to me! One of many...

    Sarah
     
  2. nparmelee macrumors 6502

    Joined:
    Jan 23, 2008
    #2
    Try sharing a photo in Facebook a few times, it will eventually prompt you for access to your photos again.
     
  3. AthenaNoctua thread starter macrumors newbie

    Joined:
    Oct 5, 2012
    #3
    Sorry not to get back to this for a while, I'm not very well at the moment.

    I don't get what you're saying; I can't share photos AT ALL, every time I try, I just get a screen with a big padlock on it telling me to alter my privacy settings.

    I thought this would change when I got a new 5G, but it's the same (and I've NOT touched the settings AT ALL!).

    Sorry for being thick - but I really don't understand! Someone spell it out to me, please!
     

    Attached Files:

  4. AthenaNoctua thread starter macrumors newbie

    Joined:
    Oct 5, 2012
    #4
    And the setting is off...
     

    Attached Files:

  5. stuaz macrumors 6502

    Joined:
    Jun 16, 2012
    #5
    Shouldn't that setting be On though?
     
  6. bripab007 macrumors 6502

    Joined:
    Oct 12, 2009
    #6
    Turn that setting on.:D
     
  7. ZelMousse macrumors newbie

    Joined:
    Oct 25, 2012
    #7
    wrong privacy section. if facebook is trying to access your photos you need to check in Privacy > Photos > and make sure Facebook is set to ON.
     

Share This Page