Can't disable hibernation (for long)

Discussion in 'macOS' started by Schtibbie, Feb 6, 2010.

  1. Schtibbie macrumors 6502

    Joined:
    Jan 13, 2007
    #1
    So, I was irritated that it took so LONG to sleep my macbook when closing the lid, and I wanted to eliminate security concerns with the sleep image being on the hard drive, so I tried that SmartSleep preferences panel, latest version. It worked for awhile (this is on Snow Leopard, FWIW). But now it hibernates every time again! I've tried resetting the setting to something different, then back to just "sleep". I've also tried rebooting after doing so.

    Anyway, anybody know if Snow Leopard doesn't like folks messing with this? Is there a terminal command that will make this "stick" without me having to run 3rd party software. It amazes me that Mac Os doesn't have a settable preference to turn off safe sleep!
     
  2. Schtibbie thread starter macrumors 6502

    Joined:
    Jan 13, 2007
    #2
    No bites? Should I post this in the macbook forum? I didn't think so, as I think it's OSX i'm trying to fight with here.
     

Share This Page