Can't Disable "Require Password after Sleep or Screen Saver"

Discussion in 'OS X Mountain Lion (10.8)' started by joejoe2010, Aug 1, 2012.

  1. joejoe2010 macrumors newbie

    Joined:
    Oct 15, 2010
    #1
    In 10.8, I can't seem to disable the "Require password after sleep or screen saver" option. Unlike previous versions, there is no box to check or uncheck, just the option of setting it between 'Immediately' and '1 hour.'

    Strangely I haven't been able to find any other posts on this issue so I've attached a screenshot to prove I'm not completely insane. Maybe there's a command line prompt I can run? Any help is appreciated.
     

    Attached Files:

  2. ijohn.8.80 macrumors 65816

    ijohn.8.80

    Joined:
    Jul 7, 2012
    Location:
    Adelaide, Oztwaylya.
    #2
    It only seems to be available if you don't have a password set.

    [​IMG]
     
  3. joejoe2010 thread starter macrumors newbie

    Joined:
    Oct 15, 2010
    #3
    Thanks for providing the screenshot. That's pretty odd, seems strange they'd arbitrarily change that. I guess I'll contact Apple directly.
     
  4. doguhan macrumors newbie

    Joined:
    Mar 3, 2009
    #4
    I'm having the same exact issue...let me know if you find out anything!
     
  5. hdfatboy2003 macrumors newbie

    Joined:
    Jul 12, 2012
    #5
    I have a password set on mine and later disabled the "Require Password after sleep". First under Users & Groups \ Login Options I set Automatic login to myself.
     

    Attached Files:

Share This Page