Can't disable voice control on iPhone SE

Discussion in 'iPhone Tips, Help and Troubleshooting' started by waquzy, Sep 14, 2016.

  1. waquzy macrumors regular

    waquzy

    Joined:
    Sep 9, 2013
    Location:
    UK
    #1
    Siri is turned off
    Voice Dial is turned off

    Yet, everytime I press and hold home button the annoying voice control comes up. Any ideas how to disable it?
     
  2. addamas macrumors 6502

    addamas

    Joined:
    Apr 20, 2016
    #2
    It's impossible to disable voice control from what I know
     
  3. waquzy thread starter macrumors regular

    waquzy

    Joined:
    Sep 9, 2013
    Location:
    UK
    #3
    Ok, thx for your answer. I pretty much thought so as I have googled it and didnt find any solution for it.
     
  4. pcfacts macrumors member

    Joined:
    Sep 21, 2015
    #4
    Go to Settings -> Siri. Enable Siri, change the language to either "Turkish" or "Hebrew". Turn off Siri. No more Voice Dialing while pressing the Home button for too long.
     
  5. spinergy macrumors member

    Joined:
    Oct 16, 2016
    #5
    Sweet, this works
     
  6. waquzy thread starter macrumors regular

    waquzy

    Joined:
    Sep 9, 2013
    Location:
    UK
    #6
    wow, thank you very much, this actually worked.
     
  7. pcfacts macrumors member

    Joined:
    Sep 21, 2015
    #7
    You’re welcome! I’m glad I could help. Voice dialing is annoying. =)
     
  8. C DM macrumors Westmere

    Joined:
    Oct 17, 2011
    #8

Share This Page