Can't do the at-sign.

Discussion in 'macOS' started by lolol Filip, Apr 25, 2012.

  1. lolol Filip macrumors newbie

    Joined:
    Jan 19, 2011
    #1
    Started very recently. The Alt key (or option) works, and same with the 2 key.
    However, when I press them both at the same time, no at-sign appears.
    This is only happening on my primary account, I tested it out on another one and it worked. What could be the reason for this?
    I've tried a bunch of different language settings, and they didn't help either.
     
  2. GGJstudios macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
    #2
    To type the @ sign, press Shift-2, not Option-2, which produces the trademark symbol: ™
     
  3. mrgraff macrumors 6502a

    mrgraff

    Joined:
    Apr 18, 2010
    Location:
    Albuquerque
    #3
    I believe Option-2 produces the @ sign on some keyboards, the Spanish one for instance. I wonder if lolol Filip is from the Philippines, where Spanish is widely spoken. (but there's several other layouts where Shift+2 is not @)

    The Spanish Mac keyboard uses Option in place of the AltGr key found on non-US PC keyboards.

    Perhaps the OP's primary account got its language changed, or maybe a simple restart will fix the problem.
     
  4. GGJstudios macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
    #4
    Good point! In looking at the OP's post history, it appears they may be Swedish.
     
  5. lolol Filip thread starter macrumors newbie

    Joined:
    Jan 19, 2011
    #5
    I'm swedish, and like I said, I've been able to do the at-sign, just not anymore.
     

Share This Page