Become a MacRumors Supporter for $50/year with no ads, ability to filter front page stories, and private forums.
Status
Not open for further replies.

philgxxd

macrumors 6502
Original poster
Feb 11, 2017
414
338
Malaga, Spain
As of today I’m getting no responses anymore when I do a simple web search on my iPhone.

I will list my specs but first wanted to justify in posting here because of my “obsolete” devices I have at my disposal and because I just feel at home at this section of the forum and know you guys are using Apple's obsolete devices too.

It’s an iPhone 7 with iOS 15.8.2

I tried with Safari and Firefox.
I was always using DuckDuckGo but even changing to the alternative Ecosia brings only an error message up whenever I try to do a web search.

Now the “funny part”, when I change to Google as the search motor it’s working.

I tried with mobile data connection and WiFi and it’s behaving the same.
I also switched off the phone and closed everything open (apps and browser tabs).

Anyone is having issues also?

What search motor are you using as an alternative to Google?
 

Weaselboy

Moderator
Staff member
Jan 23, 2005
34,224
15,809
California
Moderator Note:

Please continue the discussion in the news thread:

 
Status
Not open for further replies.
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.