Can't Downgrade iTouch 4G iOS6->5.1.1

Discussion in 'iPod touch' started by PocketAppZ, Sep 28, 2012.

  1. PocketAppZ macrumors newbie

    Joined:
    Aug 25, 2011
    #1
    No matter what I do, I can't downgrade my iPod Touch 4G from iOS6 to 5.1.1

    I've backed up my 5.1.1 SHSH blobs using Redsn0w as well as TinyUmbrella
    I've tried using Cydia servers as well as iTunes (TU->Request SHSH from Cydia)
    I've tried it using Redsn0w 0.9.14b2 as well as Redsn0w 0.9.13dev4
    I've tried every USB port I have, as well as every iPod cable
    I've tried doing the downgrade using two other computers, no go

    Any other suggestions? No matter what I do I get Error 3194
    I've been trying to downgrade for the last 3 days now and haven't had any luck.
     
  2. timychann macrumors newbie

    Joined:
    Sep 23, 2012
    Location:
    Auckland, New Zealand
    #2
    Have you created the stitched iOS 5.1.1 firmware yet? if not either use local blobs or get redsn0w to request from cydia to create the ipsw. Then go back to Pwned DFU, then shift/option click the restore button to clean restore from the stitched IPSW, then go from there.
    I think I've read some tutorials when searching from iOS6 to 5.1.1
     

Share This Page