Can't downgrade to 1.1.1 from an original 1.1.2

Discussion in 'iPod touch Hacks' started by PapZ, Jan 27, 2008.

  1. PapZ macrumors newbie

    Joined:
    Oct 12, 2007
    #1
    Hi guys,

    my iTouch once was an happy 1.1.1 jailbroken one, with tons of apps installed.

    One day (actually, yesterday) I had the bad idea to get it up to 1.1.2 — don't know exactly why.
    Well, I tried to follow the Crunchgear guide from the oktoprep installation point, but I don't know why it crashed without succeding.
    So, I restored it with an original 1.1.2.
    After this, I tried (and still trying) to downgrade to 1.1.1 in order to perform the jailbreak, then install the oktoprep, and blabla (I've already done this on an original 1.1.2).

    BTW, all my attempts until now have been unsuccesfull:

    — on a Macbook with Tiger and iTunes 7.6 and

    — on WinXP machine with iTunes 7.5

    when I force the iPod, already connected, to go into recovery mode (press and hold the two buttons, and wait and blabla), then I shift (or opt) click on «restore», then select the 1.1.1 firmware (downloaded twice, just to be sure), and then try to install, but I always get the damn «unknown ipod error (1)» or (5). I have the italian version, so I made a litteral translation of the error message.
    Otherwise, I perfectly can restore it in 1.1.2 mode.

    Please, please, someone help me :°

    P.s.: I searched throughout the entire forum before posting. The only solutions I found are about entering the recovery mode and restore with 1.1.1, which I'm trying to do, withouth success, since yesterday.
     
  2. PapZ thread starter macrumors newbie

    Joined:
    Oct 12, 2007
    #2
    I finally managed to solve it myself, and there I post the way.

    It was all (I guess) a firmware thing: I was trying to downgrade to 1.1.1 (3A109a) which is roughly 150,6mb, and it was downloadable from the CrunchGear aforementioned. DO NOT USE THAT ONE.
    Instead, I used the one from iPhonegameover wiki, which on this page has a list of all the firmwares for both iTouch and iPhone. I don't know why, but the 1.1.1 on this website is (3A110a), which is the right one. BTW, I'll go and warn the guys over at the CrunchGear about this thing, and maybe they'll fix the link they provided.

    I guess that by just downgrading to the latter 1.1.1 version from 1.1.2 you could do just fine; but, I first downgrade my iTouch to 1.1 (3A101a), and then to 1.1.1 (3A110a).

    Hope this would help someone.
     
  3. delude macrumors 6502

    Joined:
    Dec 27, 2007
    Location:
    UK
    #3
    God to see you sorted it out. I recommend downloading all the firmwares from the iphonegameover wiki just in case. I have a backup folder with them all in.
     
  4. qaiserjaved macrumors newbie

    Joined:
    Jan 30, 2008
    #4
    Hey Guys.

    I am having the same problem (of "error (1)") popping up in the screen. I also tried to download the software from the other source you provided but its still showing that error. Even tried to downgrade to 1.1 (3A101a) first and then thought to upgrade to 1.1.1 (3A110a) but its still not working.

    PLease help me. I just bought my ipod and has version 1.1.3 in it.

    Thanks
     
  5. crazyjoezx macrumors newbie

    Joined:
    Jan 31, 2008
    #5
    KEEP TRYING!! i just bought a new touch with 1.3 on it out of the box...after much searching i could not find much info for preinstalled 1.3's for guys like us ,the only info i found was for ppl who updated them selfs and sum ppl saying preinstalls could not be downgraded ...so i just kept messing with it....and i got it:):):eek::eek:
    not sure how or why is downgraded but it did....this is everything i did....
    updated the touch via itunes to the latest 1.3 (in vista) got 1.1 (3A110a) file downloaded from the link above....moved it to C:\Program Files\iTunes\iTunes.Resources and renaming it "Recovery" replacing the the one already in there...then reset the ipod for a restore and just shift+clicked and in stall another "iPod1,1_1.1.1_3A110a_Restore" file i had ....and well it worked...

    point is...keep trying and dont give up cuz it can be done!!
    [​IMG]
    funny thing is i only came to this site cuz i googled "unknown error (1) itouch downgrade " and your post came up and i was gonna reply asking for help as well...lol
     
  6. jjaenagle macrumors member

    Joined:
    Feb 2, 2008
    #6
    how to downgrade

    http://theidoctor.blogspot.com/2008/01/from-beginning-iphones-and-i-touches.html

    make sure you have an older itunes version... then you have to put your itouch in restore mode.

    read the tutorial to do it all but restore mode is when you hold the home and wake/sleep button until it completely shuts off... dont slide to power down... hold it long enough and it will do it automatically

    when that turns off, hold it for 1 more second to be safe then let go of the sleep/wake button and only hold the home button for about 10 seconds or until itunes says your in restore mode.
     

Share This Page