Can't downgrade to iOS 2.2.1? - iPhone 3G

Discussion in 'iPhone Tips, Help and Troubleshooting' started by iModFrenzy, Jan 1, 2016.

  1. iModFrenzy macrumors 6502a

    iModFrenzy

    Joined:
    Jan 15, 2015
    Location:
    Lead The Way!
    #1
    Supposedly, 2.2.1 is still signed.

    When I try to downgrade in iTunes 12 I am hit with a error every time. I then tried 3.1.3, it made it to the end but got stuck in recovery. I ran RecBoot and the install proceeded fine.

    When I try 2.2.1 I am hit with errors like 20,1600. I remember something about needing to downgrade iTunes to 9 or 10. I tried multiple computers, resulting in this.

    Anyone know the issue?

    I know iOS 2 has less features than iOS 3 & 4, I just wanna try it out and see how fast the iPhone 3G was at release.

    Thanks!:)
     
  2. laudern macrumors 6502a

    Joined:
    Jan 5, 2011
    #2
    It was pretty fast. No landscape texting but. That kind of sucked. No mms as well I believe.
     
  3. iModFrenzy thread starter macrumors 6502a

    iModFrenzy

    Joined:
    Jan 15, 2015
    Location:
    Lead The Way!
    #3
    So I scoured the internet, finding really no way to actually get to iOS 2.2.1 without having a million errors but today I finally did it(along with iOS 1.0-1.1.4 on my iPhone 2G, I can give a guide for that if y'all want)

    So anyway, I did this restore on Windows 10 with iTunes 11.0.1.12 x64(I don't think 32bit is much of a difference but I included 64bit in the ZIP only sorry.).

    The Zip contains:
    -iReb R7
    -iTunes 11.0.1.12

    Here's the zip.

    The 2.2.1 IPSW can be gotten at a ipsw.me

    So anyway, to the tutorial.

    Step 1. Open iReb R7 and put your iPhone 2G/3G in Pwned DFU Mode(I didn't try it without pwned, but I believe you'll get some error like 1600,etc.)

    Step 2. After you pwned your device, open up iTunes. Head over to your iPhone tab and click + shift the 'Restore' button. Click on your 2.2.1 ipsw.

    Step 3. iTunes should restore all the way and then hit you with a error

    NOTE: Make sure you keep an eye on the progress bar on your iPhone, if it fails during the middle then the process won't work(mine did that). Make sure the bar is somewhat close to the end

    The error should be something like 1013 or 1015(I got 1013, yours may be different but they all mean the same thing in the end.)

    Step 4. Head back to iReb R7 and click the "Recovery Mode Loop Fixer/SHSH Blobs Grabber'

    [​IMG]

    Step 5. Make sure the iPhone is on the Recovery screen and click 'Set Auto-Boot True (Fixes 1015 Error / Recovery Loops', the iPhone will proceed to reboot and hopefully hit the activation screen

    Step 6. You are now on 2.2.1, I wasn't exactly sure how to bypass that screen exactly. Maybe Pwnage Tool can do it? or QuickPwn? I use AT&T as my carrier so I used a Nano-Sim to Standard(took my sim out of my iPhone 6S). I plugged it into iTunes and it activated!

    I faced many issues trying to get QuickPwn to work on Windows 10, even with compatibility mode enabled for Windows XP Service Pack 3. It crashes every time it's started with 'This program stopped working'. As for Pwnage Tool, I really didn't want to bother downgrading iTunes on my iMac 2007 to iTunes 10/11.

    I tried using QuickPwn on my ThinkPad T60 with XP SP3 and I also faced issues when the phone was plugged in(app would crash.) I did make sure to have NET. Framework 2.0 installed, it was already. I also had iTunes 8.2.1 installed, not sure if that caused it but I didn't feel like upgrading iTunes.
     
  4. strano macrumors newbie

    strano

    Joined:
    Nov 2, 2016
    #4
    Hi, i did the whole process in many ways, on mac using the last version of itunes and redsn0w to enter the pwned DFU mode, then on a Vista PC, with iREB and iTunes 11, but i keep having the errore 1600 and 1602... what should i do?
     

Share This Page