Cant download an app?

Discussion in 'Mac Apps and Mac App Store' started by maxout5, Aug 29, 2011.

  1. maxout5 macrumors newbie

    Joined:
    May 29, 2011
    #1
    So i wanted to download motion FX then it tells me WE COULD NOT COMPLETE YOUR PURCHASE Motion FX can't be installed on Macintosh HD because Mac OS X version 10.7 or later is required. does that mean i need to get lion osx?:confused::confused::confused::confused::confused::confused::confused::confused::confused::confused::confused::confused::confused:
     
  2. solaris macrumors 6502a

    solaris

    Joined:
    Apr 19, 2004
    Location:
    Oslo, Norway
    #2
    The message is quite clear, isn't it?
    "because Mac OS X version 10.7 or later is required" implies that 10.7 (aka Lion) is required. Hence you need to buy and install that up front, then try again.
     

Share This Page