Can't Download Anything On Cydia: No Packages?

DeLoMan

macrumors regular
Original poster
Nov 6, 2008
219
43
I just re-JB my phone and am getting the following message when I open Cydia:

"Error: Database Encountered a section with no Package: header"

Anyone else getting this right now? Maybe a Cydia server issue?
 

thelatinist

macrumors 603
Aug 15, 2009
5,934
49
Connecticut, USA
Just checked mine, everything seems in order except for iMobileCinema, which has been giving errors for weeks. If you just rejailbroke, though, Cydia might be trying to download different indexes or something.
 
Comment

Cortezbanks

macrumors 6502
Sep 5, 2008
363
0
It happened to me when I added a source that I mispelled. I had to delete the source through ssh and when I try to update sources the same thing happens. It kills me
 
Comment

wrathofhawk

macrumors newbie
Aug 13, 2009
25
0
I was downloading something and was almost finished as "Reloading Data" comes up as usual after a download, then that message came up. It shows now that I don't have any sources, packages, nothing. I've restarted but that didn't work. I hope it's just a server issue.
 
Comment

DeLoMan

macrumors regular
Original poster
Nov 6, 2008
219
43
I got fed up with Cydia being so flaky, restored my phone as new, and I'll be living without a JB. Just not worth the hassle and instability IMHO. I will miss Lockinfo and QuickReply SMS, but hopefully these features show up in the 4.0 update. :)
 
Comment

Similar threads

Register on MacRumors! This sidebar will go away, and you'll see fewer ads.