Can't download anything through azureus, please gimme some help

Discussion in 'Mac Apps and Mac App Store' started by Mookout, Jun 10, 2007.

  1. Mookout macrumors newbie

    Joined:
    Mar 9, 2007
    #1
    So heres the thing

    I just moved to a new apartment owned by a hotel next door, and was told I've got "really good free net" at this place. I'm using their public wifi which the guests there use too

    However I couldn't get azureus to download anything. The azureus browser works and I can see all the trailers and whatever to download, but still doesnt actually download them.
    Every port I try like 12540, 6881 and ones way higher, it says timed out after 20 seconds which means the port is probably closed.

    I went to http://whatsmyip.org/ports/ and tested for all the common ports under p2p, game ports etc and all of them say they are timed out, closed or blocked.

    Under basic security port test, it said 25 and 110 were open. I tried both of these in azureus and it said

    Unable to test: Invalid port given, or test service failed.
    Another application may already be using this port..
    (Can't initialise server: Permission denied).

    I'm guessing the isp or the hotel net guys are blocking all the ports for whatever reason

    I'm wondering

    1. Do ports like 25 and 110 (which is for mailservers and POP3) and whatever not work with azureus cause it's an invalid port? It won't use them cause there is already something standardised to that port?

    2. Apple software update works fine, as does vlc and toasts update checker. What ports would these be going through, and can I use them?

    3. when i go to 192.168.0.1 I get to a router screen that's titled BaseWall VPN 2000. Which I have discovered is network software by SonicWall (I think). Does anyone know (or knwo where I can find out) the default username and password? (long shot obviously)

    4. Any ideas what I can do to get azureus going?

    thanks alot to anyone who can help me out
     
  2. Eidorian macrumors Penryn

    Eidorian

    Joined:
    Mar 23, 2005
    Location:
    Indianapolis
    #2
    Sounds like your free internet connection is the problem. You can't do much about it unless you're the one in control of the hardware port settings.

    I get 18 Mb at from my apartment connection but everything is stealthed. Sheesh...

    Good luck with the SonicWall...
     
  3. flopticalcube macrumors G4

    flopticalcube

    Joined:
    Sep 7, 2006
    Location:
    In the velcro closure of America's Hat
    #3
    I rarely get Azureus working in a hotel. They usually have their routers so tightly buttoned up it is difficult to find a free port.
     
  4. Mookout thread starter macrumors newbie

    Joined:
    Mar 9, 2007
    #4
    so all hope is lost then? I cant use the ports the software updates are using or something?
     
  5. Eidorian macrumors Penryn

    Eidorian

    Joined:
    Mar 23, 2005
    Location:
    Indianapolis
    #5
    Outgoing connections that you establish will work.
     
  6. paintedrealms macrumors newbie

    Joined:
    Jun 13, 2009
    #6
    If you use a port scanner and scan 127.0.0.1 (which is the loopback ip address for any computer your on), then use one of the open ports that it comes up with. i had the same problem and it worked for me.
     

Share This Page