Can't Download Apollo IM - Packet size mismatched?

Discussion in 'iPod touch' started by fdmendez, Oct 15, 2007.

  1. fdmendez macrumors member

    Joined:
    Jul 3, 2007
    #1
    So i tried removing summerboard and installing Customize which totally F-ed up my Touch. After restoring and re-jailbreaking, I tried to DL and install Apollo IM and got a packet size mismatched error. I dont think this is wrong on my end of things but rather something wrong with Installer.app or the server hosting the Apollo IM files... any ideas what do?
     
  2. ArmanSLR macrumors member

    Joined:
    Oct 7, 2007
  3. VeZ macrumors newbie

    Joined:
    Oct 24, 2007
    #3
    hi

    uh, could u give me a link to download Apollo for the touch? Plz? I been searching for a couple hours now and I cant find any place to download it, the only place I found was saying that Apollo didn't work with the 1.1.1 iPhone nor with the 1.1.1 touch, they show how to downgrade the iPhone but nothing is mentionned bout the iPod.. I think u get the picture. :p

    I need help. :( lol

    Thanks!
     
  4. DizzyRose macrumors regular

    DizzyRose

    Joined:
    Oct 17, 2007
    Location:
    Barrowford, UK
    #4
    I've been searching for a couple of seconds now, and here is their webpage: Here
     
  5. VeZ macrumors newbie

    Joined:
    Oct 24, 2007
    #5
    yeah, thanks, now how do i install it? do i have to hack it and put installer.app on the touch to install apollo?
     
  6. dikiem macrumors member

    Joined:
    Oct 12, 2007
    #6
    Yea, how the heck do you get apollo install?
     

Share This Page