Can't download OS X Yosemite public beta

Discussion in 'OS X Yosemite (10.10)' started by Jacksonc, Jul 24, 2014.

  1. Jacksonc macrumors 6502

    Jacksonc

    Joined:
    Dec 1, 2013
    Location:
    Jony's house
    #1
    I'm trying to download the OS X Yosemite public beta, but it keeps jumping to 5.07 GB and then saying an error has occurred. Is this happening to anyone else?
     
  2. jian macrumors regular

    Joined:
    Dec 5, 2008
    Location:
    San Francisco
    #2
    Yes, I am very frustrated over this as well, I am trying to find a torrent of it, forget about MAS.
     
  3. Sleix macrumors member

    Joined:
    Apr 21, 2003
    Location:
    Thousand Oaks, CA
    #3
    Getting this same issue as well, around the first GB downloaded and it does it every time. Running an early 2011 Mac Mini.

    Anybody know where it's being downloaded to? Maybe if I clean out the cache it can be resolved in some way?
     
  4. jiehanzheng macrumors member

    Joined:
    Jul 24, 2014
    #4
    I am having exactly the same problem. Did anyone managed to download after seeing this message?
     
  5. ms.annette macrumors regular

    ms.annette

    Joined:
    Jul 4, 2009
    Location:
    SoCal
    #5
    I'm getting the same error with 2 different codes. What a bummer.
     
  6. AustinIllini macrumors demi-god

    AustinIllini

    Joined:
    Oct 20, 2011
    Location:
    Austin, TX
    #6

    Yes. I made sure the download was the only thing going on in my local network. Went through.
     
  7. jiehanzheng macrumors member

    Joined:
    Jul 24, 2014
    #7
  8. Wesleyestes12 macrumors newbie

    Joined:
    Jul 24, 2014
    #8
    yes same thing happened to me as well
     
  9. iOSaddict macrumors regular

    Joined:
    Jun 3, 2014
    #9
    That's probably not the reason. I was downloading the update while surfacing the net and watching tv shows. It worked.
     
  10. three macrumors 6502a

    three

    Joined:
    Jan 22, 2008
    Location:
    Washington State
    #10
    It took me a couple tries to get it to finally "fully" download. What I found helped (in my case) was to prevent the computer from sleeping which somehow messed up the download. Took way too long for me to realize that but at least I got it downloaded eventually.
     
  11. anp27 macrumors regular

    Joined:
    Jan 17, 2011
    Location:
    Brooklyn, NY
    #11
    :(

    Still can't download the beta. I get the error message every time. I've tried everything... rebooting, sign out/in, tried re-downloading hundreds of times but I'm still Yosemite-less.

    Very sad.
     
  12. NukeIT macrumors regular

    Joined:
    Mar 20, 2013
    #12
    I had to set my DNS back to my ISP and then it downloaded fine.
     
  13. Icaras macrumors 603

    Icaras

    Joined:
    Mar 18, 2008
    Location:
    California, United States
    #13
    Glad there's a thread for this issue now. I'm one of the affected and over 12 hours in and still no luck for me either.

    Sometimes it'll get over a gig, and then the download will just start over from zero.
     
  14. sleek881 macrumors regular

    sleek881

    Joined:
    Aug 6, 2010
    Location:
    Sunshine Coast, Australia
    #14
    Mine took about 15- 20mins. to download, no issues at all. Installed without a hitch and running like a gem.
     
  15. timshundo macrumors regular

    Joined:
    Jun 17, 2009
    Location:
    San Francisco, CA
    #15
    I'm probably on my 12-13th try now. Same story. HALP.
     
  16. RAILhead macrumors newbie

    Joined:
    Aug 5, 2002
    Location:
    Texas
    #16
    Still can't get a complete download. Ugh. Still craps out at the final 8 minute mark
     
  17. Prodo123 macrumors 68020

    Prodo123

    Joined:
    Nov 18, 2010
    #17
    This marks my 20th try.

    DNS settings were tested with both Google DNS (8.8.8.8/8.8.4.4) and the ISP default.
    With Google DNS it got to anywhere between 100MB to 2.4GB then it either reset to 0 bytes and started over without any error messages, or skipped to 5.07GB and said error.
    With ISP default, it got the same error once then it's stuck on giving the exact same error again and again.

    Can someone upload a link to the installer please? > <
     
  18. leo8877 macrumors member

    Joined:
    Jun 10, 2010
    #18
    I have also tried 20+ times and it errors out.
     
  19. joefrank64k macrumors regular

    Joined:
    Feb 12, 2008
    #19
    ^ Same here...Southern California and no luck. I've been trying since last night. Gets to 1GB or so, jumps back to zero, then 'An error has occurred'...
     
  20. joshuaclinton macrumors member

    Joined:
    Mar 28, 2014
    #20
    Sooooooooo I've been trying to download the beta since it went live yesterday. I logged in, received code, redeemed and started downloading it. However, my connection at time was a joke and I decided to wait to download it later in the day after the servers weren't so loaded. Now, it won't even download at all. As you can see from the pictures, it says "Waiting...", then it gives the error, but you can see, in the last photo, that it thinks (or assumes) that it is downloaded.

    My question: Is there anyway to delete the file from my computer and try to re-download? I'm not sure if it may be in any system file folder or not...

    THANKS!
     

    Attached Files:

  21. BasicGreatGuy Contributor

    BasicGreatGuy

    Joined:
    Sep 21, 2012
    Location:
    In the middle of several books.
    #21
    Look in the Application Support folder > App store folder> the downloaded file.

    For those having trouble, deleting the update journal.plist file in said folder might help in downloading the file again (I did not test as I didn't have this annoying problem). It is worth a shot. All that plist file does is show what you have downloaded from the MAS.
     
  22. joshuaclinton macrumors member

    Joined:
    Mar 28, 2014
    #22
    Thank you for replying! The only thing in my App store folder is "adoption.plist"..
     
  23. Jacksonc thread starter macrumors 6502

    Jacksonc

    Joined:
    Dec 1, 2013
    Location:
    Jony's house
    #23
    Maybe the issue is just with 10.9.3? Is anyone with 10.9.4 having this issue?
     
  24. joefrank64k macrumors regular

    Joined:
    Feb 12, 2008
    #24
    I'm running 10.9.4 and zero luck downloading.
     
  25. jbaugh macrumors newbie

    Joined:
    Apr 15, 2005
    #25
    No luck here either

    I've tried multiple downloads from the App Store on two different computers. Always the same result. I can an unspecified "error" message with 8 minutes remaining on the download. I've used OpenDNS server and Comcast default DNS server with same results. I have now tried at least 15 times.

    Is there another way to access this beta?
     

Share This Page