Can't drag or add MP3 to Garageband Anymore

Discussion in 'Digital Audio' started by izzisdashiz, Oct 1, 2011.

  1. izzisdashiz macrumors member

    Joined:
    Jun 19, 2010
    #1
    Used to be able to do it no problem. Can't do it anymore. Anybody know the problem? Thanks in advance.
     
  2. caravanray macrumors newbie

    Joined:
    Nov 1, 2011
    #2
    Got the same problem

    Help anyone?!?!
     
  3. MrSmith macrumors 68040

    MrSmith

    Joined:
    Nov 27, 2003
  4. MufFinnMan macrumors newbie

    Joined:
    Jan 23, 2012
    #4
    Can't drag from Finder either

    For some reason I can't drag audio files into garage band. From anywhere. I dragging from iTunes, from Finder, from the Desktop... anything you can imagine. The songs aren't protected (I recorded them elsewhere) and still nothing.

    All that happens when I try is the little "importing" load box, but then it just goes away. With no track added, or audio to a pre-existing track.

    Also, iTunes isn't listed above the audio section in my media browser.

    I've done this before using iTunes, as well as the Media Browser (which used to be present in GB) and through Finder. They all formerly worked. Then all together decided to boycott my musical parade.

    I've looked through thread after thread and found nothing so I figured I'd find the closest one and finally ask.

    Any help would be appreciated.


    I'm so :cool:
     
  5. MrSmith macrumors 68040

    MrSmith

    Joined:
    Nov 27, 2003
  6. sub atomz macrumors newbie

    Joined:
    May 1, 2012
    #6
    Nope just drag it to your desktop then to garageband. Had the same issue. No sweat... problem solved.:D
     
  7. MrSmith macrumors 68040

    MrSmith

    Joined:
    Nov 27, 2003
    #7
    Same thing.
     

Share This Page