Can't empty trash in Tiger!

Discussion in 'macOS' started by DavidLeblond, May 6, 2005.

  1. DavidLeblond macrumors 68020


    Jan 6, 2004
    Raleigh, NC
    When I upgraded to Tiger, I did a clean install and used the migration assistant to copy over my applications and settings. Unfortunately this copied over some Safari plugins (such as PithHelmet) which trashed Safari. I looked up how to fix this, and was told to delete my SIMBL directory (I'm not at my Mac but I believe it was in Application Support or something like that). I did that and Safari worked fine. Unfortuately, now I can't empty that SIMBL directory from my trash because it is "currently in use." Its even currently in use if Safari is not running. How can I find out which process is using it?
  2. NinjaMonkey macrumors regular

    Nov 19, 2003
    I've had that same problem with some pictures I've tried deleting. I opened them in a Finder slideshow then trashed them. After trying to empty the trash it says they are in use. When I reboot and empty the trash it works fine.
  3. yellow Moderator emeritus


    Oct 21, 2003
    Portland, OR
    What the primate in the black jammies said..

    A reboot should take care of it. You might even be able to get away with a logout/login if the stuff was in your ~/Library/Application Support/. If it was in the root Lib, you'll have to reboot.

Share This Page