Can't Empty Trash

Discussion in 'Mac Basics and Help' started by christofferbaek, Aug 1, 2008.

  1. christofferbaek macrumors newbie

    Joined:
    Aug 1, 2008
    Location:
    Denmanrl
    #1
    Hey Everybody,

    I just bought my Mac yesterday, and after i transfered all my files there where some old files from my external HD i wanted to delete. So i put them in the trash. But now, I can't empty my trash because 2 of the folders evidently were locked. It says I should press the "Alt" key while i choose empty trash, however this doesn't work. Is there another way I can delete them, or just remove them from the trash, so I can erase all the other files?
     
  2. macbookairman macrumors 6502a

    Joined:
    Jan 15, 2008
    Location:
    United States
    #2
    you can remove an item from the trash by clicking it and dragging it back to the desktop screen
     
  3. GGJstudios macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
    #3
    Did you try this?
     

    Attached Files:

  4. Apple Ink macrumors 68000

    Apple Ink

    Joined:
    Mar 7, 2008
    #4
    Select the items individually and press command+I or right click and 'get info'. Just after the item description, you'll find a 'Locked" checkbox... deselect it! You may have to provide your admin password!
     
  5. MarkMS macrumors 6502a

    Joined:
    Aug 30, 2006
    #5
    Have you tried clicking "Finder" in the menu bar and then click "Secure Empty Trash"? Just make sure you really want to delete the file(s)/folder(s).

    UPDATE: Oops, got beat by ggjstudios. :)
     
  6. christofferbaek thread starter macrumors newbie

    Joined:
    Aug 1, 2008
    Location:
    Denmanrl
    #6
    Succes

    Hey Everyone,

    I tried secure empty trash, and it seems to be working.
    Thanks for your help everyone:)
     

Share This Page