Can't Enable "User" in Font Book

Discussion in 'Mac Basics and Help' started by NOLA, May 14, 2007.

  1. NOLA macrumors newbie

    Joined:
    May 14, 2007
    #1
    This may have been asked a thousand times, but...

    I've worked on a Mac for over 5 years, but I don't know much about problem-solving because we have tech guys at work.

    I recently purchased a new iMac G5. I have installed numerous fonts that we use at work without a problem. Two days ago, I tried to install a new font that I found on the internet and liked. Now, I can't use any of the fonts that I use a work.

    When I open Font Book, the "User" is off and I can't get it back on. I've deleted the font that caused the problem, repaired disk permissions, and restarted, but that was no help. I've even tried to reinstall the fonts from work, and they show up in "All Fonts" category in Font Book, but won't show up in the programs I use.

    Any help??
     
  2. NOLA thread starter macrumors newbie

    Joined:
    May 14, 2007
  3. NOLA thread starter macrumors newbie

    Joined:
    May 14, 2007
    #3
    Really? No one has a clue to what I can do to fix this???:(
     
  4. HerrWeave macrumors newbie

    Joined:
    Jun 22, 2007
    #4
    Check the Apple Support forums.

    According to Apple:

    1. Install a new font manually.
    2. Restart your Mac.
     

Share This Page