can't end call iphone 5 ?

Discussion in 'iPhone' started by tivoboy, Jan 25, 2013.

  1. tivoboy macrumors 68040

    May 15, 2005
    So, lately we've been having a problem. using an iphone 5, 6.0.1, phone works well, but lately when I think the person has been on a call for a while, the screen won't allow one to END the call? Screen comes up, the button is there but nothing works.

    I end up just waiting for the other party to end the call, but that really isn't a good solution.

  2. tboyd37 macrumors newbie

    Dec 26, 2012
    brownsville pa
    a couple suggestions to try..

    you can end the call with the power button if needed(just do a quick double tap).. but probably software related.. idk if updating to 6.0.2 would actually solve that specific issue but i'd advise it & restore the phone if needed. if it still doesn't work after that.. id probably be looking to possibly making an appointment with a genius if an apple store isn't to far..

    hope this helps you
  3. Ajones330 macrumors 6502a


    Jul 9, 2008
    SEC Country
    Sounds software related, I would update the software and see if that helps. Also try rebooting first by holding the lock and home button down at the same time until the phone goes off then comes back on...
  4. aphexacid macrumors 6502a


    Jul 31, 2007
    That's happened to me a few times on various iphone models. I don't know what causes it but its very annoying.

    If it happens often, I'd do a clean restore. Then go from there
  5. aPple nErd macrumors 68030

    aPple nErd

    Feb 12, 2012
    Jailbreaks/IOS Hacks
    Had this with my iPhone 4 on 5.0.1 wayyyy back. Took it to apple store, and they gave me a new one.
  6. Weekend354 macrumors newbie

    May 23, 2013
    Same issue

    I have been having the same problem with my phone. The end button will not end the call, and sometimes the key pad will not work during a call for automated systems. I went to the Apple store today and they reset the phone and reinstalled the software. It worked for about 2 min, then I had the same issue. The issue started after an iOS update???
  7. mizzouxc macrumors member

    Apr 12, 2010
    Are you using a case? If so, have you tried removing it from said case and determining function? I had a lifeproof case that gave me issues. Contacted lifefproof, they replaced my case with one that works.

Share This Page