Can't export files to Hdd couse it says it doesn't have enough space even it has

Discussion in 'macOS' started by RockTheBoy, Jun 6, 2011.

  1. RockTheBoy macrumors newbie

    RockTheBoy

    Joined:
    May 30, 2011
    #1
    Hi guys.
    I've replaced my old internal 250 Gb hitachi hdd with a 500 Gb one.So I've decided to use the old one as an external drive with an empty (usb)box that's sold seperately ...
    I've reformatted it with disk utility.I didnt' change it's file format (it's still Mac OsX extenden-journal), and after format it was empty, it said 249 GB is free and any files were visible, so I've tought that I did the format right..After format I didn't copy any files into it.
    Today I've tried to copy 177 Gb data in it but it says "not enough disk space"...
    Tried again and it says again no space.
    What's going on? Why doesn't it copy my files and say "it's full" ??Any opinions :confused:
     
  2. RafaelT macrumors 65816

    RafaelT

    Joined:
    Jun 9, 2010
    Location:
    Lakeland, FL
    #2
    I would try formatting it one more time and then see what happens.
     
  3. RockTheBoy thread starter macrumors newbie

    RockTheBoy

    Joined:
    May 30, 2011

Share This Page