can't fast forward a song, blue bar is not working right now

Discussion in 'iPod touch' started by 1madapple, May 5, 2008.

  1. 1madapple macrumors member

    1madapple

    Joined:
    Jan 17, 2008
    Location:
    UT
    #1
    Hi. That blue bar that lets you fast forward the song a little (or reverse) Is not responsive right now, I did slide it back and fourth and it's ignoring my command.
    I've had this happen a couple of times before and it's doing it again. What can I do to make it work?
     
  2. Insulin Junkie macrumors 65816

    Insulin Junkie

    Joined:
    May 5, 2008
    Location:
    Mainland Europe
    #2
    Have you tried tapping the bar at the spot that you want it to start playing from, instead of moving the slider?

    Try shutting it off then restarting by holding the two buttons down at the same time. If the problem persists, try a restore. If that doesn't work, try and invest in the June firmware update, it may help. Other than that, I have no idea. Offhand I'd say software glitches are still quite common, it'll get fixed eventually. =D
     
  3. fastwire macrumors newbie

    Joined:
    May 10, 2008
    #3
    i got an ipod touch and in music my albums aint showin their album covers and i want for my albums to show their covers .. thankz
     
  4. Insulin Junkie macrumors 65816

    Insulin Junkie

    Joined:
    May 5, 2008
    Location:
    Mainland Europe
    #4
    Mine assigns the wrong coverart to albums sometimes... talk about little glitches. *waits impatiently for firmware update*
     
  5. 1madapple thread starter macrumors member

    1madapple

    Joined:
    Jan 17, 2008
    Location:
    UT
    #5
    Thanks Fourty05, I'll try that next time that happens. Right now the blue bar isn't moving at all, even though the music is playing. :mad: I'll restart..
     

Share This Page