can't fast forward during movies

Discussion in 'iPod touch' started by volks88, Sep 28, 2007.

  1. volks88 macrumors member

    Joined:
    Sep 20, 2007
    #1
    I have had the ipod touch for a week now with the new updated firmware. Today is the first time i actually tried to use the fast forward function for movies and it doesn't work. I can rewind.

    I can' t tell if it has something to do with conversion of the movie or software issue. Any help would be appreciated.

    billy
     
  2. volks88 thread starter macrumors member

    Joined:
    Sep 20, 2007
  3. ksd macrumors newbie

    Joined:
    Sep 21, 2007
    #3
    I am able to FF movies. I have a week 38 touch, and the latest firmware. I tried it w/ a movie I converted from DVD to H.264 using Handbrake, iPhone preset. Perhaps its something to do with your conversion?
     
  4. willyu macrumors newbie

    Joined:
    Sep 26, 2007
    #4
    I would also guess it's a format/conversion problem. For example, on windows media player, some clips will fastforward and some won't. If I remember correctly, it has something to do with the index frames...
     
  5. dukebound85 macrumors P6

    dukebound85

    Joined:
    Jul 17, 2005
    Location:
    5045 feet above sea level
    #5
    same here. i think it has to do with chapters. rewind works as it takes you to beginning of chapter. ff doesnt as theres only one chapter. thats my guess
     
  6. iskhj000 macrumors member

    Joined:
    Sep 17, 2007
    Location:
    Texas
    #6
    Converted - no, iTunes - Yes

    I converted one and it will not fast forward.
    I bought one on Itues and it will fastfoward.
    I have a week 28 and I have not updated to 1.1.1
     
  7. jmpage2 macrumors 68030

    jmpage2

    Joined:
    Sep 14, 2007
    #7
    all the movies I've converted with handbrake in h.264 ff and rew just fine. Just hold down the chapter skip fwd or back button. U can also ff/rew with the seek head at the top of the screen.
     
  8. volks88 thread starter macrumors member

    Joined:
    Sep 20, 2007
    #8
    alright, it does fast forward. I have to hold it down longer for some reason for it to kick in. That's weird because the rewind function works quicker.
     

Share This Page