Can't figure out why the iPad doesn't back up?

Discussion in 'iPad' started by tpcollins, Jul 31, 2016.

  1. tpcollins macrumors regular

    Joined:
    Sep 17, 2012
    #1
    I bought my wife the iPad 2 Air last Christmas and I keep her old iPad plugged in on the end table all of the time. But whenever I pick it up to use, it always indicates the last time it was backed up - 9 weeks this time. And it says for backup it has to be plugged in, connected to WiFi, and "locked" - what does locked mean? I've even tried to back it up manually but it still doesn't work. Any thoughts? Thanks.
     
  2. ericwn macrumors 65816

    Joined:
    Apr 24, 2016
    #2
    I assume you mean a backup to iCloud, since you don't specify this further. If you want, you could backup to iTunes on a local computer too, just to have at least one backup ready. First troubleshooting step for iCloud backup in my opinion would be to restart the iPad, then trigger the iCloud backup manually, see if it gives any error messages to work further.
    Best success!
     
  3. t76turbo macrumors regular

    Joined:
    Sep 20, 2012
    #3
    My wife's phone did the same thing. I had to go in and look at the items being backed up as well as storage. Her backup size was too big because of the amount of photos. I had to turn off the photo backup and the backup size then was small enough under the provided 5gb between her iPhone and iPad. I could have purchased more storage but didn't.
     

Share This Page