Can't find absinthe icon to finalize jailbreak.

Discussion in 'Jailbreaks and iOS Hacks' started by JJBro1, Jan 26, 2012.

  1. JJBro1 macrumors regular

    Joined:
    May 17, 2009
    #1
    So I've run absinthe twice and both times it says ok unlock it and click the absinthe icon. It's not there, I've tried typing it in spotlight and nothing comes up. I'm on a 4s on 5.0.1.
     
  2. imalazeeass macrumors regular

    Joined:
    Feb 7, 2011
    #2
    I know a lot of people, myself included, did not have any issues jailbreaking from a fresh restore. Have you tried doing that?
     
  3. zflauaus macrumors 65816

    Joined:
    Nov 19, 2004
    #3
    I had the problem the first time around. I don't think I had enough space on the phone for it to properly work. Uninstall a few apps first?
     
  4. aDRock1154 macrumors 65816

    aDRock1154

    Joined:
    Nov 15, 2011
    Location:
    Ohio
    #4
    I would shoot for this... I had a slight complication on the very last step. After a clean restore,jailbreak, and backup, I was all set. Give it a shot and see what you find out...
     
  5. eagandale4114 macrumors 65816

    eagandale4114

    Joined:
    May 20, 2011
    #5
    Another thing you could do when it tells you to click on the icon is go to settings and turn vpn on.
     

Share This Page