Can't "Find..." anymore!

Discussion in 'macOS' started by lortee, Sep 16, 2008.

  1. lortee macrumors newbie

    Joined:
    Sep 16, 2008
    #1
    I'm using Mac OS 10.4 and today my :apple:+F decided not to work. I do :apple:+F and then I enter a name of file i'm searching for. When I hit ENTER, usually it takes 1 second to find what i'm looking for... but today.. NOTHING!!! I see that my Mac is Searching.... Searching..... Searching.... Searching....:( and it goes on and on and on!!! I CAN'T WORK WITHOUT THIS APPLICATION! what can I try, to fix that!?

    please help me!
     
  2. TEG macrumors 604

    TEG

    Joined:
    Jan 21, 2002
    Location:
    Langley, Washington
    #2
    Can you not just use spotlight by using :apple:+Spacebar?

    Try repairing permissions to see if there is a corruption with the Find app.

    TEG
     
  3. lortee thread starter macrumors newbie

    Joined:
    Sep 16, 2008
    #3
    ok I will try the spotlight (but im use to "Find")...

    how do I repair permission?:confused:
     
  4. lortee thread starter macrumors newbie

    Joined:
    Sep 16, 2008
    #4
    guess what! the :apple:+F was working find this morning.

    I tried to do the repair permission on my 10.4.11 by holding :apple:+S at restart.. but didn't work... so I downloaded the apple jack... still doesn't work!

    is they're an other way to do this repair??

    thanks
     

Share This Page