can't find/configure AE

Discussion in 'Mac Accessories' started by emick, Sep 16, 2010.

  1. emick macrumors newbie

    Joined:
    Sep 16, 2010
    #1
    hope I'm in the right place....

    Going crazy trying to setup my AE. I've followed the directions in the setup guide, read what others have tried on here, but I'm still not sure what I'm doing wrong.

    Setup guide says to "Connect your DSL or cable modem to the Ethernet port on your AirPort Express. " My comcast modem only has one port, which is normally used to connect my modem to my WRT54g Netgear wireless router. I've connected the AE directly to the modem and then tried finding it using Airport utility (running on my macbook pro) and...nothing--says "unable to find any airport wireless devices". Next I reconnected my modem to my wireless router and then connected the router directly to the AE using ethernet. Still nothing--still flashing amber on the device and Utility still says it can't find a device."

    Read somewhere on here that someone suggested hooking AE directly to my Macbook via ethernet--tried that, rescanned, still nothing

    Help screens suggest selecting my device and doing a "manual setup", but I can't even see my AE from the utility.

    any help would be greatly appreciated.





    I've read the help screens and they indcicate that I can
     
  2. emick thread starter macrumors newbie

    Joined:
    Sep 16, 2010
    #2
    got it figured out--

    just had to do a "hard reset"
     

Share This Page