Can't Find Files to add Plug-in's to

Discussion in 'OS X Mountain Lion (10.8)' started by yellowrose2525, Mar 23, 2013.

  1. yellowrose2525 macrumors newbie

    Mar 23, 2013
    Oh! I hope someone can help me here.

    Had my OS go corrupt. Tech wiped my drive clean and I'm starting over. OS is now 10.8.3. Everything is pretty much reinstalled but I've run into a problem. I can't find GIMP files, when going to save plug-in's, where the computer says they should be when I look for them through GIMP. (see attached jpg's)



    I have taken steps via the Terminal to both reveal hidden .files and hidden library folders. GIMP is still not showing up where it should be. This means I can't reinstall plug in's and brushes. I'm SO frustrated and would love any feedback as to what I may be able to try next.

  2. simsaladimbamba

    Nov 28, 2010
    The first screenshot shows the path to Macintosh HD / Users / melissa / Library / Application Support / Gimp.
    Your second screenshot shows the path to only Macintosh HD / Library / Application Support.

    You have to go to Finder, click on Go in the Menu Bar, press & hold the OPTION key and then click on the now visible Library entry.
  3. yellowrose2525 thread starter macrumors newbie

    Mar 23, 2013
    Oh! God. Bless. You!

    I was going nutso! I have no clue as to the "why" it works that way but it worked and I am eternally grateful! Thank you!:)
  4. davidlv macrumors 65816

    Apr 5, 2009
    Kyoto, Japan
    Simple terminal command to "Show the user Library as visible"
    chflags nohidden ~/Library
    more :cool: er than using the Option key and the Go menu ....:D

Share This Page