Can't find my Numbers documents after upgrading to Yosemite

Discussion in 'OS X Yosemite (10.10)' started by stanw, Jan 2, 2015.

  1. stanw macrumors 6502a

    Joined:
    Aug 29, 2007
    #1
    I just upgraded to Yosemite and now when I go to Numbers to access my documents that I had stored in iCloud, they are not showing. How do I access them? When I go to Open > iCloud Drive, nothing is in there????

    Thanks for any help.
     
  2. jpu macrumors member

    jpu

    Joined:
    Mar 1, 2014
    #2
    Try going into settings and enabling iCloud drive for Numbers.
     
  3. stanw thread starter macrumors 6502a

    Joined:
    Aug 29, 2007
    #3
    Where is that option? I don't see it under iCloud in preferences

    Thanks.
     
  4. jpu macrumors member

    jpu

    Joined:
    Mar 1, 2014
    #4
    On my computer, I have to click on the button to the right of "iCloud Drive" and then scroll to numbers. There's a check box on the right that you have to check.

    Not totally sure if that'll work. It has fixed a problem for me in the past.
     
  5. stanw thread starter macrumors 6502a

    Joined:
    Aug 29, 2007
    #5
    I think its because I have a spinning wheel next to iCloud drive indicating that its setting up though it never does....
     
  6. Meister Suspended

    Meister

    Joined:
    Oct 10, 2013
  7. jpu macrumors member

    jpu

    Joined:
    Mar 1, 2014
    #7
    Good idea.
     
  8. stanw thread starter macrumors 6502a

    Joined:
    Aug 29, 2007
    #8
    Thanks for the suggestion about iCloud.com

    I logged in and went to Numbers and it asked if I wanted to upgrade to iCloud Drive to access all of my files and I said yes and that took care of it. Interestingly, that was never asked of me in iCloud preferences in Yosemite. Without logging into the web it would have never have worked.

    Thanks!
     
  9. Meister Suspended

    Meister

    Joined:
    Oct 10, 2013
    #9
    Glad I could help :)
     

Share This Page