Can't find Spore after installation.

Discussion in 'Mac and PC Games' started by DrownMySorrow., May 1, 2010.

  1. DrownMySorrow. macrumors newbie

    Joined:
    Dec 22, 2008
    #1
    I just installed Spore on my Macbook, and the installation window said it was installed successfully and is ready to be played. However, I can't find it ANYWHERE. The only thing I could find was a folder named "Spore" in the Electronic Arts folder, but there was nothing in it. I don't know if this has anything to do with not finding Spore, but the EA folder also said that the alias was broken or something. But I could still navigate through it. Again, I'm not sure what that means. But yeah. Anyone know what's going on?
     
  2. Cboss macrumors 6502

    Joined:
    Dec 11, 2008
    Location:
    Colorado
    #2
    The default place for installations is the Applications folder. Have you tried using Spotlight (top right on menu bar)?

    If it doesn't show up there, try reinstalling.
     
  3. DrownMySorrow. thread starter macrumors newbie

    Joined:
    Dec 22, 2008
    #3
    1) Yes, I've tried Spotlight. No luck.
    2) I've reinstalled about 3 times. No luck.

    This is so frustrating. >.<
     

Share This Page