cant find the install button in jailbreakme.com

Discussion in 'iPod touch Hacks' started by Jevir, Jul 19, 2011.

  1. Jevir macrumors newbie

    Joined:
    Jul 19, 2011
    #1
    Hi,

    i want to jailbreak my Ipod touch 4th gen using jailbreakme but every time i try to browse the said web site on safari the install button is missing, my firmware is 4.2.1 thx.
     
  2. Intell macrumors P6

    Intell

    Joined:
    Jan 24, 2010
    Location:
    Inside
    #2
    jailbreakme.com cannot jailbreak 4.2.1. You'll have to use redsn0w.
     
  3. Jevir thread starter macrumors newbie

    Joined:
    Jul 19, 2011
    #3
    thx for that, BTW what firmware does the jailbreakme.com supports ?
     
  4. Intell macrumors P6

    Intell

    Joined:
    Jan 24, 2010
    Location:
    Inside
    #4
  5. Nicolas4ever macrumors 6502a

    Nicolas4ever

    Joined:
    Jul 7, 2010
    #5
    yeah you can see the list from Intell
     
  6. Jevir thread starter macrumors newbie

    Joined:
    Jul 19, 2011
    #6

    Thx Intell :)
     
  7. Jevir thread starter macrumors newbie

    Joined:
    Jul 19, 2011
    #7
    Hi, another question how can i upgrade my current firmware (4.2.1) to 4.3.3 manually ? or in anyways ? thx
     
  8. Intell macrumors P6

    Intell

    Joined:
    Jan 24, 2010
    Location:
    Inside
    #8
    You'll have to have your SHSH blobs saved. Use TinyUmbrella and upgrade to 4.3.3.
     
  9. Jevir thread starter macrumors newbie

    Joined:
    Jul 19, 2011
    #9
    can you teach me, or send me some link in how to do that, idk what to google :(
     
  10. Intell macrumors P6

    Intell

    Joined:
    Jan 24, 2010
    Location:
    Inside
    #10
    You need to download TinyUmbrella. Run it with your iPod Touch plugged in. Tell it to save all SHSH blobs. If it cannot save 4.3.3, then you cannot go to that version. If it can, start the TSS server, restart iTunes. Download the correct IPSW for your iPod 4.3.3 firmware. Press shift (Windows) or option (Mac) and click the restore button. Select the 4.3.3 IPSW you downloaded. It should then update without a problem. Then you can jailbreak it.

    If TinyUmbrella cannot save your 4.3.3 SHSH blobs, you'll have to stay at 4.2.1 and use redsn0w to jailbreak.
     

Share This Page