can't find the setting to not auto login for ichat?

Discussion in 'Mac OS X Lion (10.7)' started by GodofDeath, Jul 27, 2011.

  1. GodofDeath macrumors member

    Joined:
    Feb 7, 2008
    #1
    When I turn click on ichat it automatically signs in.

    I can't find the place where you can turn that OFF.

    Where is it?
     
  2. podsorcerer09 macrumors regular

    Joined:
    Sep 9, 2008
    #2
    Log out of the account and then go to iChat preferences. Click on the accounts tab and then find the account you want to not log in and select it. There should be a checkbox that says "Log in to this account when iChat starts" or something along those lines. Uncheck it and you're good to go.
     
  3. chrfr macrumors 603

    Joined:
    Jul 11, 2009
    #3
    There's no option for that in iChat, but if you set iChat offline before quitting, it will start up the same way.
     

Share This Page