cant find wifi?

Discussion in 'iPod touch' started by benjo oner, Mar 27, 2008.

  1. benjo oner macrumors newbie

    Joined:
    Mar 4, 2008
    #1
    i recently bought a thirty two gig ipod touch, and ive updated i to 1.1.4 with the software upgrade too. whenever i go go connect to a wifi network, and it automatically finds them, it can never find the one in my house, that my laptop connects to. it has no problems finding my neighbours, or when in the city, finding lots of businesses networks, but never mine. which is really annoying. ive tried resetting the factory settings and all that, but nothing changes. ive also tried manually typing in the network name and password, but nothing works (yes, the spelling was correct). does anyone know anything that may help? the weirdest thing is that my ipod doesnt even recognise my network. also! when i am in the city with loads of networks around, some unprotected, i cant connect to even the unprotected ones? it just says, cannot connect to network. :\
    any help would be greatly appreciated.
     
  2. 4DThinker macrumors 68020

    Joined:
    Mar 15, 2008
    #2
    Touch won't do 802.11n.
    You have to match your router's security level and password before it will connect.
    If your router uses mac address filtering, you have to tell it your Touch mac address.
    Your router may not be broadcasting it's ID.
    Do you have any other wifi devices using your router? If not, your router's radio may be turned off.

    Check all.
    Hope that helps.

    4D
     
  3. benjo oner thread starter macrumors newbie

    Joined:
    Mar 4, 2008
    #3
    okaayyy, thank you very much. the problem is that my router is 802.11n. but its an airport extreme, and i think i read something about them being able to do g aswell? is this possible? if so, how would i do this, and how would it affect my internet connection.
    thank you!
     
  4. aethelbert macrumors 601

    Joined:
    Jun 1, 2007
    Location:
    Chicago, IL, USA
    #4
    When you run AirPort Utility, don't select 802.11n at 5ghz. Go for the 802.11b/g compatable network at 2.4, but it'll still run faster.
     

Share This Page