Can't find wireless devices in Airport Utility

Discussion in 'Mac Basics and Help' started by morgantear, Nov 1, 2009.

  1. morgantear macrumors newbie

    Joined:
    Nov 1, 2009
    #1
    Hi all,

    I'm new to macs so probably missing something basic.

    I want to connect a mbp to an imac via wireless/Airport. I get asked for a WEP password but I don't know what it is, so I need to reset the WEP. I assume this is done in Airport Utility but AU can't detect any wireless devices, so can't reset WEP.

    What am I doing wrong?
     
  2. N10248 macrumors 6502a

    N10248

    Joined:
    Jun 11, 2004
    Location:
    Essex, U.K.
    #2
    Are you using an Airport Extreme base station or a third party wireless router?
     
  3. morgantear thread starter macrumors newbie

    Joined:
    Nov 1, 2009
    #3
    Neither. Ethernet to my work's network.

    The iMac can still send out it's own wireless signal, right? I've had other Macbooks connect to the iMac easily enough to share the iMac's internet.
     
  4. N10248 macrumors 6502a

    N10248

    Joined:
    Jun 11, 2004
    Location:
    Essex, U.K.
    #4
    Try using the "Create Network" option on the airport menu (near the clock) on the iMac, you can choose the security settings in the window that appears.

    Airport Utility is only for making changes to an Airpot Base station
     
  5. morgantear thread starter macrumors newbie

    Joined:
    Nov 1, 2009
    #5
    That seems to have worked, thanks! :)

    Now to figure out why I can't get SynergryKM working but I guess that's another thread ;)
     

Share This Page