Can't finish vista vlite installation

Discussion in 'Windows, Linux & Others on the Mac' started by fongyuen, Jul 8, 2008.

  1. fongyuen macrumors 6502

    Joined:
    Jun 9, 2007
    #1
    hi, i'm using vlite to install a lighter version of vista ultimate on my macbook pro and i'm running into a problem. even though i checked off skip user account creation, that screen is still showing up. it wouldn't be a problem except when i try to type in a user name, the keyboard doesn't work and neither does the trackpad so i can't get past this screen. the 2nd time around with vlite, i made sure not to check off anything that might closely resemble keyboard drivers but didn't see anything to that effect. i've done a regular installation of vista and it works fine, and curiously the vlite iso also installs fine when i'm using parallels. i've also tried using parallels to finish the installation but it would give me some error about running on PAE mode.

    does anyone have any advice? thanks.
     
  2. Eric. macrumors regular

    Joined:
    Mar 30, 2008
    #2
    Do you happen to have an external mouse and keyboard you could try?
     
  3. fongyuen thread starter macrumors 6502

    Joined:
    Jun 9, 2007
    #3
    yes, i tried a usb keyboard today and indeed it worked! unfortunately, afterwards, even installing the drivers from the bootcamp cd, the mbp keyboard still doesn't work and neither do iSight and wireless. strangely the trackpad does work after the BC drivers install. also tried exploring the disk and installing individual drivers but that didn't work...
     
  4. fongyuen thread starter macrumors 6502

    Joined:
    Jun 9, 2007
    #4
    another thing, when i install this vlite version in parallels, it gives the correct size of 3.x GB but for some reason when i install it under bootcamp, it bloats to 8 or 9 GB. any ideas??
     

Share This Page