Cant force SL into 64bit kernel - 2009 mini

Discussion in 'Mac mini' started by KyleAwesome, Aug 28, 2009.

  1. KyleAwesome macrumors member

    Joined:
    Jun 1, 2009
    #1

    I'm having some trouble booting into 64bit kernel. I have a 2009 mac mini with 64bit EFI, 64bit Proc, 64bit kernel... I've tried holding down 6+4 on boot, I've used the app 32-64 kernel selector, and tried manually updating the plist. still shows 32bit EVEN though the plist says its 64bit.

    Any ideas? :confused:

    [​IMG]
     
  2. Hellhammer Moderator

    Hellhammer

    Staff Member

    Joined:
    Dec 10, 2008
    Location:
    Finland
    #2
    Don't boot to 64-bit kernel. You get absolutely nothing from that
     
  3. KyleAwesome thread starter macrumors member

    Joined:
    Jun 1, 2009
    #3
    I purely wanted to try. I dont have non-64bit capable devices hooked up to the machine. Curious, you know... :D
     
  4. iLog.Genius macrumors 601

    iLog.Genius

    Joined:
    Feb 24, 2009
    Location:
    Toronto, Ontario
    #4
    Quick question.

    Not a pro when it comes to kernels/32-bit vs. 64-bit. Why is 64-bit windows (64-bit kernel I assume?) such a big deal where as OS X not so much? Is it because there are already applications on the Windows side that already benefit from it and OS X doesn't have a strong support yet? Any answers/clarification would be greatly appreciated.

    (Sorry, don't mean to hijack the thread, but didn't feel like it was necessary to start a new thread as it could be related to this thread).
     

Share This Page