Can't format my iMac

Discussion in 'iMac' started by MacTavish84, Feb 20, 2011.

  1. MacTavish84 macrumors newbie

    MacTavish84

    Joined:
    Apr 11, 2010
    Location:
    Scotland
    #1
    Hy guys, having problems formatting my iMac 2ghz Intel Core Duo.
    I am selling my iMac and as preparation for sale I decide to give it a ffrsh install of it's OS. It originally came with Tiger, but it has been running on Leopard since last year. I decided to format the drive and reinstall a clean version of Leopard, but when I began installing, half way it came up with an error and said it could no longer install. At this point I decided to format the drive with the original setup disks (Tiger) and again same problem. I manage to install disc 1, and half way through disc 2 it says 'error! try installation again'. I have tried restarting and prompting to command screen (Option, Command, O, F) and no luck it just keeps wanting to complete installation and keeps requesting disc 2.

    In other words I'm screwed! I cannot think of anything I can do. How do I even bypass this installation and get to disk utility? Is it possible to interupt an installation?

    Guys I'm desperate for your help, I don't know what could be wrong with it.
    I should also state that when I first tried to format using Leopard, it said it had found an error due to something regarding Essential Components?? :confused: Oh jeez!!

    Hope to hear from you soon :(
    If you can't help, thanks a bunch for taking the time to read, at least.
    Many thanks, Otti
     
  2. MUBiomed macrumors 6502

    MUBiomed

    Joined:
    Apr 24, 2010
    #2
    I am not super familiar with a fix for your problem but, I hope that you did at least a 7-pass wipe on the HDD before you began reinstalling the OS. I would never recommend someone to do the basic "erase disk" option that does absolutely nothing except when planning keeping the system themselves. Hopefully someone else can help you out with the install problem.

    GL
     

Share This Page