Can't forward emails... using Yahoo

Discussion in 'iPhone Tips, Help and Troubleshooting' started by Learjet035, Aug 5, 2007.

  1. Learjet035 macrumors 6502

    Joined:
    Feb 24, 2005
    Location:
    S. Floriduh
    #1
    My girlfriend just discovered that no one has been receiving her emails that she has been forwarding.

    She's using the basic Yahoo account with no changes to her settings.

    Any ideas what to change?

    She says that her "Sent" mailbox doesn't even show the forward, but I heard it make the Swoosh sound when I forwarded something to myself with her phone.
     
  2. elistan macrumors 6502a

    Joined:
    Jun 30, 2007
    Location:
    Denver/Boulder, CO
    #2
    I've had ZERO success sending email via Yahoo (new mail, replies, forwards...) ever since the 1.0.1 update. Yahoo receive works fine, and Gmail send/receive both work fine.
     
  3. Katie Jane macrumors newbie

    Joined:
    Aug 6, 2007
    Location:
    Dallas, Texas
    #3
    I'm having the same problem with my Yahoo account. I'm receiving e-mails just fine, but can't send. It says it's sending and then I hear the swoosh sound, and then...nothing. The e-mail doesn't go through and I get frustrated. Does anyone have any ideas?
     
  4. MarkMS macrumors 6502a

    Joined:
    Aug 30, 2006
    #4
    Yeah, I have a Yahoo email account I use to sign up for things I think may send me spam. So far I can't send anything as well on it. My other email accounts work fine.
     
  5. elistan macrumors 6502a

    Joined:
    Jun 30, 2007
    Location:
    Denver/Boulder, CO
    #5
    When did it stop working for you all? After applying the 1.0.1 patch? Or some other time? I'm wondering if it's an Apple issue, or a Yahoo one? (I doubt it's ATT - I get the exact same behavior on both wifi and edge.)
     
  6. Katie Jane macrumors newbie

    Joined:
    Aug 6, 2007
    Location:
    Dallas, Texas
    #6
    I don't think I've ever been able to send e-mails. It's hard to say because I just got my phone late last week and just started playing with it over the weekend, but I'm almost positive that I (unsuccessfully) tried sending e-mails before downloading 1.0.1.
     
  7. d21mike macrumors 68040

    d21mike

    Joined:
    Jul 11, 2007
    Location:
    Torrance, CA
    #7
    I have not had this problem, but others have said you need to send email from Yahoo Web Email first because you will get a prompt that you must respond too that you do not get on your iPhone.
     
  8. Learjet035 thread starter macrumors 6502

    Joined:
    Feb 24, 2005
    Location:
    S. Floriduh
    #8
    Ok thanks, so I'm clear...
    She needs to log in to Yahoo and reply to an email, or send one? And to where? Thanks again

    PS. her phone has not been forwarding at all, before or after the update.
     
  9. d21mike macrumors 68040

    d21mike

    Joined:
    Jul 11, 2007
    Location:
    Torrance, CA
    #9
    Right, using her computer login to www.yahoo.com / mail. Then just create a new email and send to anybody (like to you) and then send it. At that moment you may get a prompt that you "accept" to allow the sending of the email. The next time you send an email you should not get the prompt. Then go to your iPhone and try and send an email. Not sure about if you are sending a NEW email or just FORWARD an email. Again, this is something I read on the other iPhone Forum. Seemed like a number of people were having the same problem. You may want to search the other iPhone forum for more information.
     
  10. elistan macrumors 6502a

    Joined:
    Jun 30, 2007
    Location:
    Denver/Boulder, CO
    #10
    Hmm. Well, I can send email from Yahoo webmail and from Outlook on my laptop without issue. It's just on the iPhone that it doesn't work. It's like the phone doesn't even attempt to contact Yahoo - the spinning activity indicator on the top of the screen never shows when I'm "sending" an email.
     

Share This Page