Can't forward ports on a Dlink DIR-615

Discussion in 'macOS' started by sebascrub, Sep 2, 2008.

  1. sebascrub macrumors member

    Joined:
    Jun 2, 2007
    Location:
    Calgary, AB
    #1
    I just moved into a new apartment with my roommate and we got a new router - a Dlink DIR 615. For some reason, I can't seem to open the necessary ports for Transmission. I've been forwarding ports for Transmission forever now, and it always works. I've never done it, however, on a Dlink router - it's always been Linksys. Is there any difference between the two? Included is a screenshot of the settings.

    And to avoid all the obvious (I think) questions, I do have a static IP address, I have indeed set the right ports on both the settings and Transmission, and I have enabled everything (again, I think). I'm obviously missing something, but I have no idea what it is.

    Thanks!
     

    Attached Files:

  2. rogair macrumors member

    Joined:
    Dec 1, 2007
    #2
    Did you assign yourself a static IP? Or did you let your Dlink assign you one? If it was me, I'd choose the latter option. Then try connecting again.
     
  3. ebel3003 macrumors 6502a

    ebel3003

    Joined:
    Jun 20, 2007
    Location:
    "The Google"
    #3
    Does your router support UPnP? I'd let Transmission automatically map the ports (the check box directly below the port field).
     
  4. sebascrub thread starter macrumors member

    Joined:
    Jun 2, 2007
    Location:
    Calgary, AB
    #4
    I tried letting Dlink assign me an IP address - still nothing. And Transmission can't seem to forward the port automagically? Anything else I could try?
     
  5. spastic macrumors newbie

    Joined:
    Oct 19, 2010
    #5
    Has anyone ever found a solution to this?

    I can't seem to forward this router either... any hints? I've tried letting Transmission do it and tried it manually.. no luck.


    I've got a powermac G5, OSX Tiger

    Static IP
    UPnP disabled
     

Share This Page