Can't get 2.0 again

Discussion in 'iPhone Tips, Help and Troubleshooting' started by BH3089, Jul 11, 2008.

  1. BH3089 macrumors newbie

    Joined:
    Jul 11, 2008
    #1
    I have two 2G iPhones. I updated mine to 2.0 this morning through iTunes, but now I am trying to update my brother's to 2.0 and when I plug his in to iTunes it and click "Check for Update" it says that 1.1.4 is the latest version. What do I do?
     
  2. iunnohead macrumors regular

    Joined:
    May 10, 2008
    #2
    Same thing here. I have a first gen but it says 1.1.4 is the latest. What do i do?
     
  3. pwebb3 macrumors newbie

    Joined:
    Jul 11, 2008
    #3
    Same here for me, have they shut down the server for new activations?
     
  4. juanster macrumors 68020

    juanster

    Joined:
    Mar 2, 2007
    Location:
    toronto
    #4
    yeah you are just going to have to wait for the servers to empty out a bit, I decided to wait until tomorrow..
     
  5. detroitpimp421 macrumors newbie

    Joined:
    Mar 4, 2008
    #5
    i have a 1st gen iPhone and today i tried to upgrade to the 2.0 software.
    i plugged my iphone into my comp and opened itunes, i then dowloaded the software and now itunes says....itunes has detected a iPhone in recovery mode and you must restore before you can use it with itunes. so then i hit restore and press restore and update. then it extracts the software and wen it finishes with that says....The iPhone could not be restored. An unknown error occurred (20).

    please help
    i cant get it
    thanks
     

Share This Page