Can't get airports in network anymore

Discussion in 'Mac OS X Server, Xserve, and Networking' started by Romero04, May 16, 2010.

  1. Romero04 macrumors newbie

    Apr 7, 2009
    okay, here we go...

    I've got an iMac and 2 airports Expresses. My iMac is connected to my router. Also my iPhone, iTouch, TV, PC and printer are connected to my router. Until this morning I also had 2 airport expresses connected to my router for airtunes. This worked perfectly for 2 or 3 years.

    This morning I tried to 'upgrade' my security from WEP to WPA. Unfortunatly my TV isn't compatable with that so I wanted to return everything as it was.

    But the airports cannot get back in my network. Everthing is connected again, but not the airports. I've reset the airports to factorysettings (over 20 times!), started up the airport-utility, and followed the instructions to connect the airports to an existing network. I removed old keys from the keychain (I'm Dutch so things are called differently, but I'm sure you know what I mean:)).

    After this the airports reboots, but after a couple of minutes it says:
    AIRPORT UTILITY CANNOT FIND YOUR WIRELESS AIRPORT-DEVICE AFTER IT'S REBOOT. This wireless airport-device settings are modified, but there was a problem with connecting to the wireless network or the wireless aiport-device cannot be found. Select your network in the airport menu and try again. (Again.. freely translated from Dutch)

    After this my connection to the router does not work anymore, even though it's selected. I have to reconnect as 'connect to different network' so I can give the WEP again. After that my connection to the router is restored.

    All other devices (iPhone, iTouch, PC, etc) stay connected to the internet, so the problem does not seem te be the router. I also tried to configure the airport express with my PC. That gave the exact message (e.g. AIRPORT UTILITY.... etc). I have 2 airport expresses and both give the same problem, so it does not seem that they are broke.

    After 1 try I have to (hard) reset the airport expess again to make it appear in the A-utility.

    Does anyone have an idea please?? I really would like to use airtunes again!

    One more thing :)-)); The AE were configured with an iMac with an airport b/g compatible and Tiger OS. The AE are b/g too. Now I've got a newer iMac (still the white one) with 'n-airport' and Snow Leopard.


Share This Page