Can't get Alesis Micron to work on Garageband.

Discussion in 'Mac Apps and Mac App Store' started by Bob D, Oct 24, 2010.

  1. Bob D macrumors newbie

    Joined:
    Oct 24, 2010
    #1
    Hi there,

    I have an Alesis Micron synth/MIDI keyboard and I am connecting it to my Macbook Pro via a MIDI/USB interface. My intention is to use it to record in Garageband '09 (using the software sounds provided in GB). So I don't want to record the sounds straight from the synth (i.e. like the way you record a guitar or something straight into GB).

    My problem is it isn't working. In the preferences menu in GB it says that it has detected 1 MIDI device, but that's as far as it goes. I can't get any sounds to play. Do I need to install something else? Are there settings I need to change on GB or the Alesis Micron? Is there something I need to do on the system preferences on my mac to make it work?

    Any help would be greatly appreciated.

    Many thanks,

    Bob D
     
  2. lukeyboy00 macrumors newbie

    Joined:
    Feb 7, 2011
    #2
    I'm having the same problem!!!

    Hi Bob,

    Im having the exact same problem, I cant get anything out of micron on GB, its reading it as a midi device but thats it?

    The big question is...did you solve the problem???

    Any help is most appreciated!!!

    Luke
     
  3. Bob D thread starter macrumors newbie

    Joined:
    Oct 24, 2010
    #3
    Sorted

    Hey Luke,

    I was basically being an idiot! The solution is simple. I was putting the 'midi out' cable into the 'midi out' socket on the synth and the same with the 'midi in', as seems obvious. But turns out you put the 'midi out' cable into the 'midi in' slot and vice versa. Stupid really!

    Hopes this helps.

    Cheers,

    Bob
     

Share This Page