Can't get anything to install...

Discussion in 'macOS' started by wngraham, Mar 11, 2007.

  1. wngraham macrumors regular

    Jun 8, 2006
    Nashville, TN
    I've tried installing multiple programs this weekend (Logic Express 7.2, iWork '06, etc.) and I simply cannot install anything on my iMac G5 (running 10.4.8).

    I'll run the DMG (or Zip depending on the application), the installer icon will appear in the dock - then disappear immediately.

    Any ideas what could be going on? These are fully legal discs, and in the case of iWork and Logic both had been previously installed on this same computer. For a test I downloaded a couple of freewae programs, and they installed fine, but anything on a disc won't work. And yes, I copied the files to my desktop and tried installing them that way, so it's not my CD drive.
  2. mad jew Moderator emeritus

    mad jew

    Apr 3, 2004
    Adelaide, Australia
    Try creating a new user account. Can you install from there? If so, then its a problem in your Home folder. :)

Share This Page